Rarezas de Honeywell T6 Zwave

Así que he estado instalando la integración Z-Wave durante un tiempo a través de ZW2MQT y funciona bien. Nos mudamos durante el fin de semana y la nueva casa está equipada con un termostato Honeywell T6 ZWave. Pude incluirlo sin problemas, pero veo algunas cosas raras. 1. [The target temperature is set to some ridiculous number, and can’t be changed.](https://i.imgur.com/WyGuvRJ.png) Una vez que haya realizado el cambio y cerrado el cuadro de diálogo, regresará al elemento anterior. 2. No puedo cambiar el modo de Cool. Mismo problema que el anterior. Miré la configuración en ZW2MQTT y pude cambiar algunos elementos, pero nada relacionado con lo que veo arriba, o estar en un estado de solo lectura. ¿Alguna idea?

¿Te ha resultado útil??

0 / 0

ktfzh64338

ktfzh64338

¿Hay un problema de conversión C / F?

67C es 152F, que está sospechosamente cerca del punto de ajuste que se muestra.

¿Ves los números incorrectos en el panel de zwave2mqtt también, o solo en HA?

Opposing_Thumbs

Opposing_Thumbs

Mi T6 a veces da C y, a veces, F durante los primeros días después de que se configura o tiene un corte de energía.

** Mi solución es cambiar de C a F, y esperar unos días y luego siempre informará en F. ** Supongo que hay un error en el firmware

x99percent

x99percent

Noté algo similar en 0.1.49 Z-Wave JS y retrocedí a 0.1.48

LegallyIncorrect

LegallyIncorrect

¿Te refieres a zwavejs2mqtt? O zwave2mqtt (obsoleto)

clawhead

clawhead

También puedo informar que después de que configuré por primera vez mi T6, comenzó a informar en C. Al final, se solucionó solo

spiralout112

spiralout112

He tenido más de unos pocos dispositivos que se comportan de manera muy extraña y les faltan funciones que se solucionaron eliminándolas y rehaciendo la inclusión. Recuerdo vagamente que tuve que hacer esto en algún momento al configurar mi T6 pro. Y todavía tengo algunos problemas leves con los informes de temperatura, a veces, cuando sale del modo ausente, no actualiza la temperatura establecida que se muestra en HA. Sin embargo, el termostato sigue funcionando como debería.

Los comentarios están cerrados.